Forumsee logo
Forumsee » Hardware » Networking » Read message
RSS: Subscribe to RSS

Static route issue

Networking Matrix - Ars Technica OpenForum - arstechnica.com
I've got a setup of three routers for school work on my packet tracer. R1, R2, and R3.

R1 (192.168.1.1) is connected to R2 through s0/0/0

R3 (192.168.3.1) is connected to R2 through s0/0/1

PCA is on R1's side with an ip and gateway of 192.168.1.10 255.255.255.0 192.168.1.1

PCB is on R3's side with an ip and gateway of 192.168.3.10 255.255.255.0 192.168.3.1

I was told by my instructor to make a static route on R2

One to network 192.168.1.0/24 out exit s0/0/0

One to network 192.168.3.0/24 out exit s0/0/1

The pings from the pc's should then be successful. I can't get it to work. Running config of all three routers will follow. This seems like it should be easy.

hostname R1

!

!

!

enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

!

!

!

!

!

!

no ip cef

ipv6 unicast-routing

!

no ipv6 cef

!

!

!

username R2 password 7 0822455D0A16

username user password 7 0822455D0A16

!

!

license udi pid CISCO1941/K9 sn FTX1524FQYC

!

!

!

!

!

!

!

!

!

no ip domain-lookup

ip domain-name West.com

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Loopback1

ip address 209.165.201.1 255.255.255.252

ipv6 address FE80::1 link-local

ipv6 address 2001:DDD:CCCC:2::1/64

ipv6 eigrp 1

!

interface Tunnel0

ip address 172.168.1.1 255.255.255.252

mtu 1476

tunnel source Serial0/0/0

tunnel destination 209.165.200.229

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface GigabitEthernet0/1

description Connection to S1

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

ipv6 address FE80::1 link-local

ipv6 address 2001:DDD:CCCC:1::1/64

ipv6 eigrp 1

!

interface Serial0/0/0

description to R2

ip address 209.165.200.225 255.255.255.252

encapsulation ppp

ppp authentication chap

ip nat outside

ipv6 address FE80::1 link-local

ipv6 address 2001:DDD:CCCC:A::1/64

ipv6 eigrp 1

clock rate 64000

!

interface Serial0/0/1

no ip address

clock rate 2000000

shutdown

!

interface Vlan1

no ip address

shutdown

!

router bgp 61111

bgp log-neighbor-changes

no synchronization

neighbor 172.16.1.2 remote-as 65030

network 192.168.1.0

network 209.165.201.0 mask 255.255.255.252

!

ipv6 router eigrp 1

eigrp router-id 1.1.1.1

no shutdown

!

ip nat inside source list 1 interface Serial0/0/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

ip route 209.165.200.229 255.255.255.255 Serial0/0/0

!

ip flow-export version 9

!

!

access-list 1 permit 192.168.1.0 0.0.0.255

!

no cdp run

!

banner motd ^CUnauthorized Access is Prohibited!^C

!

!

!

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 4

login local

transport input ssh

!

!

!

end

hostname R2

!

!

!

enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

!

!

!

!

!

!

no ip cef

ipv6 unicast-routing

!

no ipv6 cef

!

!

!

username R1 password 7 0822455D0A16

!

!

license udi pid CISCO1941/K9 sn FTX152489IB

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0/0

description Connection to R1

ip address 209.165.200.226 255.255.255.252

encapsulation ppp

ppp authentication chap

ipv6 address FE80::2 link-local

ipv6 address 2001:DDD:CCCC:A::2/64

ipv6 eigrp 1

!

interface Serial0/0/1

description Connection to R3

ip address 209.165.200.230 255.255.255.252

ipv6 address FE80::2 link-local

ipv6 address 2001:DDD:CCCC:B::2/64

ipv6 eigrp 1

clock rate 64000

!

interface Vlan1

no ip address

shutdown

!

router rip

!

ipv6 router eigrp 1

eigrp router-id 2.2.2.2

no shutdown

!

ip classless

ip route 192.168.1.0 255.255.255.0 Serial0/0/0

ip route 192.168.3.0 255.255.255.0 Serial0/0/1

ip route 192.168.3.0 255.255.255.0 192.168.3.1

!

ip flow-export version 9

!

!

!

no cdp run

!

banner motd ^C Unauthorized Access is Prohibited! ^C

!

!

!

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 4

login

!

!

!

end

hostname R3

!

!

!

enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1

!

!

!

!

!

!

no ip cef

ipv6 unicast-routing

!

no ipv6 cef

!

!

!

username user password 7 0822455D0A16

!

!

license udi pid CISCO1941/K9 sn FTX152409M0

!

!

!

!

!

!

!

!

!

ip domain-name East.com

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Tunnel0

ip address 172.16.1.2 255.255.255.252

mtu 1476

tunnel source Serial0/0/1

tunnel destination 209.165.200.225

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface GigabitEthernet0/1

description Connection to S3

ip address 192.168.3.1 255.255.255.0

ip nat inside

duplex auto

speed auto

ipv6 address FE80::3 link-local

ipv6 address 2001:DDD:CCCC:3::1/64

ipv6 eigrp 1

!

interface Serial0/0/0

no ip address

clock rate 2000000

shutdown

!

interface Serial0/0/1

description Connection to R2

ip address 209.165.200.229 255.255.255.252

ip nat outside

ipv6 address FE80::3 link-local

ipv6 address 2001:DDD:CCCC:B::1/64

ipv6 eigrp 1

!

interface Vlan1

no ip address

shutdown

!

router bgp 63333

bgp log-neighbor-changes

no synchronization

neighbor 172.16.1.1 remote-as 65010

network 192.168.3.0

!

ipv6 router eigrp 1

eigrp router-id 3.3.3.3

no shutdown

!

ip nat inside source list 3 interface Serial0/0/1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/1 200

ip route 209.165.200.225 255.255.255.255 Serial0/0/1

!

ip flow-export version 9

!

!

access-list 3 permit 192.168.3.0 0.0.0.255

!

no cdp run

!

banner motd ^CUnauthorized Access is Prohibited!^C

!

!

!

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 4

login local

transport input ssh

!

!

!

end


Read responses in arstechnica.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more