Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Problem recovering Pheonix Bios

BIOS Mods - forums.mydigitallife.info
Hi

a few days a go i was trying to install ubuntu, but an error popped up, foolish me tried to fix it with the terminal, and apparently messed up grub, after a few tries, my computer wouldn't enter the bios, sure i could use a bootable usb, but no bios, fast forward to yesterday, i am reading the bios mod forum, especially the recovery thread, of phoenix (that the bios that it had) but when i try to use the method the computer boots and Phlash16 says "platform signature not found in the inteface"

does anyone know how to fix this?

the laptop is a Samsung np300e4x-T01cl

Thanks in advance

 


Read responses in mydigitallife.info

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more