Forumsee logo
Forumsee » Hardware » Laptops » Read message
RSS: Subscribe to RSS

Cannot get e-mail working in...

Laptop Support - Tech Support Forum - www.techsupportforum.com
I recently had a hard drive failure, and I reinstalled Office 2010. Somehow in trying to set up my e-mail something got corrupted, and the "wizard" was no able to set up the connection.

Now every time I try to open Outlook, it tries to connect and gives an error message that "Outlook cannot connect to Microsoft Exchange," and it takes me to another dialog box to try to connect. No matter what information I put in, I can't connect, and for some reason every time this happens, Outlook puts incorrect information in this dialog box.

I have deleted the ".ost" file related to this account but it makes no difference.

Can someone indicate where these profiles are kept on the hard drive so I can delete this information and try again?

If I go to the e-mail section of the settings and try to delete this account, I receive an error message that I can't delete it without moving the data somewhere else.

Any help is appreciated.

SMK


Read responses in techsupportforum.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-backend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more