Forumsee logo
Forumsee » Hardware » Apple & Mac » Read message
RSS: Subscribe to RSS

iPhone 4S perpetually shows 1% battery, works fine.

Macintoshian Achaia - Ars Technica OpenForum - arstechnica.com
I've found a few other people that have had this problem, but I cannot find anyone who's resolved it.

My mother's iPhone 4S appeared as if it was not charging beyond 1%, beginning about 4 days after her warranty expired. She took it into a Verizon store and they said the battery had failed and gave her a deal on an upgrade to an iPhone 5. I took the supposedly dead iPhone, reset everything and set it up as my own, thinking that, even if the battery won't hold a charge, it might work as a replacement for the 4GB nano that my wife has in her car. Then I left it plugged into my iMac overnight and it charged up just fine. However, since that initial charge ran down, it is back to never displaying beyond 1%. It works normally, as far as I can tell. It lasts about three days of normal, non-phone use.

Any ideas? Should I just not care?


Read responses in arstechnica.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-backend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more