Forumsee logo
Forumsee » Hardware » Apple & Mac » Read message
RSS: Subscribe to RSS

iMac 27" (2009) dies at 60% of USB boot

iMac - MacRumors Forums - forums.macrumors.com
Hi there,

so I have an old iMac here (late 2009, 27", 4GB RAM, EMC 2374). I am now trying to do a clean install of the OS by booting from a USB stick. I have both a 10.13.4 stick that I just created and an older 10.11.x stick that I used successfully in the past.

Problem is that when I hold ALT during boot I can select the USB stick, but the booting process from the USB stick always dies at around 60% (or maybe 70%, but always at the same point). I can also see the USB stick stop blinking at that point, so that means the iMac does not copy data anymore. I never even get to the OS install screen, it already dies during boot. I tried holding V for verbose mode during boot, but that doesn't seem to work.

I tried different USB ports. I tried swapping the 4 GB RAM for 8 GB, no change. Anything else I can do? What is going on here?

 


Read responses in forums.macrumors.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more