Forumsee logo
Forumsee » Hardware » Desktop & PC » Read message
RSS: Subscribe to RSS

HWInfo64 not...

Lenovo Computer Forum - forum.desktopreview.com
I was testing another GPU the other day and, as it was not working properly, I reset the CMOS battery to see if that would have any effect. The GPU still didn't work so I reverted to my old ones.

To clarify, I made sure to restore the time/date and settings in the BIOS, however since doing so i've had some strange behaviours:

HWInfo64 crashes after launch with these error codes,

Spoiler: Error codes

Problem signature:

Problem Event Name: APPCRASH

Application Name: HWiNFO64.EXE

Application Version: 5.6.0.0

Application Timestamp: 59fad937

Fault Module Name: ntdll.dll

Fault Module Version: 6.1.7601.23915

Fault Module Timestamp: 59b94ee4

Exception Code: c00000fd

Exception Offset: 000000000004f2fa

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 2057

Additional Information 1: 4532

Additional Information 2: 4532f229f4f8256e89a18c763aa82c0c

Additional Information 3: b4e1

Additional Information 4: b4e1053f1a3c397b22e78f93ad7acc9d

Read our privacy statement online:



Read responses in forum.desktopreview.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more