Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Help please! Fx6350 + m5a97 le r2.0 won't boot

CPUs Forum - www.tomshardware.com
Hi everyone, this is the first time I post here, and currently I have some problems with my new build computer. 3 months ago, I brought a brand new m5a78l-m usb3 motherboard and a amd fx 6350 CPU trying to build a new computer. When I plug in everything and power it up the nothing happen except the CPU and graphic card fan moving, no beep , no loading screen, or boot menu. Back then I thought the motherboard was the problem, and yet, I bought new m5a97 le r2.0 trying to solve the problem. After spend a day working on it I still couldn't find a solution for this. This is the first time I try to build a computer, I am really frustrated with this issue. If anyone have a solution on this please let me know, if possible please tell me what is the problem.


Read responses in tomshardware.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more