Forumsee logo
Forumsee » Hardware » Laptops » Read message
RSS: Subscribe to RSS

Fujitsu AH532 DA0FH6MB6E0 (FH6) no picture

Troubleshooting Laptops & Notebooks - Badcaps Forums - www.badcaps.net
hello

i got myself a fujitsu AH532 intel board with everything integrated

wires on dc jack were ripped so i soldered it

first time i pressed power on everything blinked laptop turned on, image was there, all ok

after assembling would not give image... num lock and hdd led blinks twice charging led stays on, fan spins but no image. fan stops after a while, cou gets little warm...

i reflowd pch hm76 , same, no change

then i flashed bios... it has 3 eproms 1mb, 2mb, 4mb... 2mb eprom was dead, could not write it, always error so i change it with same sst 25q16bv and all stays the same

any help or guide???


Read responses in badcaps.net

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more