Forumsee logo
Forumsee » Hardware » Networking » Read message
RSS: Subscribe to RSS

External HDD - I/O device Error

Protocols and Routing - Tech Support Forum - www.techsupportforum.com
I try to connect and access my external HDD (iomega/segate 250gb - old), but they apparentely not appears on my computer.

Looking in Disk Management, it appears like "Disk 1 - not initialized". When I put to do the initialization (MBR), appears "The request could not be performed because of an I/O device error".

If I go to Device Manager, see the properties of the USB Mass Storage Device, in the Events folder, shows the device was not migrated, if the following information:

Device USB\VID_059B&PID_0470\5C86EFFFFFFF could not be migrated.

Last Device Instance Id: USB\VID_0B0E&PID_0420\1C48F921DDF7020700

Class Guid: {36FC9E60-C465-11CF-8056-444553540000}

Location Path:

Migration Rank: 0xF000FFFFFFFFF122

Present: false

Status: 0xC0000719

Can some one help me access the info I have in the HDD?

Thks in advance!


Read responses in techsupportforum.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more