Forumsee logo
Forumsee » Hardware » Networking » Read message
RSS: Subscribe to RSS

Dell's 7970M in P370EM

Computer Networking and Wireless Forum - forum.desktopreview.com
Hello, I have in my P370EM Clevo's 7970M v1.1, which I have baked several times and which is the reason why I bought another 7970M (sadly Dell v1.2).

After flashing the new Dell card's vBios with latest Clevo 7970M vBios from techinferno I am able to run it in master slot, even crossfire is running.

BUT, no HDMI whatsoever. DP only without audio. When I flash Dell vBios to it I get no HDMI and no DP.

Anyone managed to run Dell's 7970M v1.2 in P370EM (or another Clevo) with fully working HDMI and/or DP with audio? Any recommended vBios?

 


Read responses in forum.desktopreview.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more