Forumsee logo
Forumsee » Hardware » Servers » Read message
RSS: Subscribe to RSS

Dell Poweredge T110 II - Nvidia GTX770

Servers - www.overclock.net
Hi, I've recently acquired a "Dell Poweredge T110 II" to replace my sig system (Motherboard no longer boots) It's not much but gets me access to my information on my HDD's and my music.

I've installed my Superflower 650W PSU into the Poweredge without a glitch. Tried installing my G.Skill Trident X DDR3 RAM but it doesn't boot. I weren't too bothered about that.

The motherboard has a PCI-E X16 slot, but it's only capable of X8. And I believe it only has a max power consumption on 25W or 35W. Server try's to boot with Nvidia GTX770, shows a black screen with a underscore line at the top left corner of the monitor. I can't disable integrated graphics without trying to boot from PCI-E graphics which is impossible as I'm stuck at that black screen.

Card works faultlessly in a friends PC. Server using latest BIOS 2.8.0 '); }


Read responses in overclock.net

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-backend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more