Forumsee logo
Forumsee » Hardware » Networking » Read message
RSS: Subscribe to RSS

Audio / visual lag when loading...

Security and Firewalls - Tech Support Forum - www.techsupportforum.com
I've been dealing with significant audio and visual lag when my computer is loading just about anything it seems. It started around 2 weeks ago. I've reformatted my hard drive and re-installed Windows as I thought this may resolve it, but it has not.

Opening any installed program or loading any webpage (especially), will cause anything I'm listening to to become very choppy and I noticed that the mouse cursor will lag significantly as well. I'm guessing it must be hardware-related since I reformatted and am still experiencing it. I just don't know how to diagnose what specific part it may be related to.


Read responses in techsupportforum.com

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more