Forumsee logo
Forumsee » Hardware » Laptops » Read message
RSS: Subscribe to RSS

ASUS G771JW 5 Volt switched rail undervolted/missing

Troubleshooting Laptops & Notebooks - Badcaps Forums - www.badcaps.net
So i've been working on a board of mine from an asus laptop. I've checked for shorts to ground which there are none. 5v 3.3v 1.5v and all power supplies are operating at their correct voltages. However when i got the laptop there was a blown SOT363 what looks to be a double mosfet. I've since replaced it but i still have issues. On the 5 volt rail, the fan does not spin, and one of the USBs doesnt power up. I checked the 5 volt rail there with my multimeter and it says 1.66Volts.

Does anyone know what could be causing such a drop of voltage? Is there some kind of faulty controller that would cause it to be like this? For reference, the rail shows 1.66volts while the power supply coil on the board shows 5 volts. Any help would be much appreciated. Thanks!


Read responses in badcaps.net

Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
A History of Nvidia GeForce
A History of Nvidia GeForce
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-backend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more