Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Hello Guys i really need some help with my old Intel 530 cpu msi motherboard

Intel CPUs | Overclockers Forums - www.overclockers.com
Hello, i'm writing from Venezuela i know my English is not that good, but hope this wonderful forum can help me to achieve my goals, because to be honest as Venezuelan you guys don't imagine how bad the things are in my country right now the hyper-inflation etc,etc ... i barely can eat and i can't afford to buy a new pc :/ (this Government is the real hell...) so hope you guys can read the whole thread and help me,

First off: I wanted to start by specifying what hardware specs do i have before finding a solution to my problem, plus bios settings, ram timings, cpu etc.

PC SPECS:

-MotherBoard: H55M-e33(MS 7636)

-SSD: OCZ VERTEX 3 - (128 gb)

-Power Supply model: Thermaltake 775w ToughpowerXT

-Two sata hard-drive for storage - (150gb each one)

-Memory Model: Corsair Dominator, cmd4gx3m2a1600c8, Dual-Channel 4gb

-Processor Intel Core i3 530

-Nvidia Geforce 9600 gt 512 mb - last drivers

-OS Window 10 N LTSB 64 bits

- have 3 stock fan-speed in left case cover, in the top of cpu, and front-panel bottom

CPU-Z CHARACTERISTICS:

CPU:

core speed: 3.5 ghz multiplier: 22 , bus-speed: 160, QPI: 3510

cache L1 Data: 2x32 Kbytes 8-way

cache L1 Inst: 2x32 Kbytes 4-way

level2: 2x256 Kbytes 8-way

level3: 4mbytes -16way

Memory:

Dram frequency: 798 mhz

Fsb:dram: 4:20

Cas#latency: 8.0 clocks

Ras# to cas delay (tRcd) 8 clocks

Ras# to precharge(tRp) 8 clocks

Cycle Time (tras) 24 clocks

Row Refresh Cycle Time (trfc) 118 clocks

Command Rate (CR) 1

GPU Clocks:

core 740mhz

shader 1850 mhz

memory 1000 mhz

size 512 mb

type GDDR3

bus: 256

MSI-h55m-e33 bios settings

Cpu Feature:

Intel Eist: Disabled "this has 3 choices Disable,Enable,Auto"

Intel C-State: Disabled

C1E support: Disabled

OverSpeed Protection: Disable

Hyper-Threading Funtion: Enable

Execute Bit Support: Enable

Set Limit CPUID MaxVal to 3: Disable

Intel Virtualization Tech: Disable

Intel VT-d Tech Disable

Auto-Overlock Technology disable<-- default

Adjust Cpu base frequency 160 (default is 133, but i activate XMP memory and ups to 160)

Green Power: Cpu-Phase-control disable. It has also auto didn't know what to put i set disable

Mother Led Control: i set off (default is on)

Memory Z:

Dram Timing Mode: (auto by default)

Extreme Memory Profile (X.M.P) I enabled (default is disable)

Extreme Memory Profile Mode = I set advance i guess default is disable

Memory ratio (Auto or 1-5) I set (5) (if i put 5 it gave me 1600 MZH dram frequency) because auto gives 1280

Qpi Ratio (auto) if i remember it goes from 11 to 22 (i set auto, and it gave me 7040)

Clock Gen Tuner (cpu amplitude control is 800mV), Pcie Amplitude Control (800mv) default both "both options range from 700mv to 1000mv)

Adjust-PCI-E frequency Mhz 100 default

Auto Disable PCI Frequency (Enable) <-- by default is enable

Spread Spectrum: Disable/Enable (dunno what to put here) i dont have power conditioner..

Power Management:

ACPI function (enable)

ACPI Standby state (s1) default (it has 2 choice s1 and s3) (don't know what to set)

EuP 2013 disable/enable set to disable (don't know what to set)

s4/s5 powerOn wait (sec) (1-2) default default

Restore On Ac Power Loss (off) default-not

Wake Up Event Setup:

Wake up event by (bios-os) by default bios, not in guide (don't know which is better)

Resume From s3 by USB device (Enable) I set to enable but the default is (disable)

Resume s3/s5 By ps/2 keyboard (disable) default not in guide

Resume by PCI or PCIE-E Device (enable) default not in guide

Resume By RTC Alarm (disable) default <-- not in guide

Integrated Peripherals:

USB controller Enabled

USB device legacy support (enabled) i had to enable otherwise i cant use keyboard or mouse

OnBoard Lan Controller (Enable) default

Lan Option Rom <-- disable by default

Extra Raid/ide Controller I disable because i dont use Ide-drive just Sata

HD Audio Controller (enable) i dont have external sound-car or gaming headphones.

On-Chip ata settings:

Pci Ide busmaster (i disable) it was on enable by default

On-Chip Sata Controller : Enable

Raid-mode AHCI (i have 2 hardrives for storage and one SSD so i pick AHCI)

Advance Bios Feature:

Pci latency timer default is 64, but it has 4 choices "32,64,96,128" (don't know which is better)

HPET (disable) it comes on by default, but most people say its better to disable, so i dont know

MP Tablet Version 1.1 or 1.4 (don't know which is better)

IOAPIC Function: (enable) by default can also be disable so don't know which is better

Boot Up Num Lock ED (enable) by default, but i set disable, dunno whats that.

So that was all my pc specs + bios settings, the thing is, I really want to get the best feeling in my PC, i really like to play games without stuttering, and I really want to have a very responsiveness system

Which has 0% input lag, or stutter, because i really like to play games like counter strike 1.6 on steam, i feel that my pc has VISUAL LAG... I can feel it... sometimes system goes responsiveness for act of magic, i mean i always close everything, set high performance, close all services unnecesary, any desktop software running etc, no mouse drivers, not keyboard, not windows blotwared etc etc

I've tried in the past alot of things.... like changing PCI DRIVERS from LINEBASEMENT Q, to MSI, to stop sharing ISR latencies

Like turning off Windows Features, like turning off saving features, and to be honest my pc haven't improved at all, as i say, suddenly pc becomes optimized...

IF YOU NEED MORE SPECIFICATIONS ABOUT MY MOTHERBOARD h55m-e33m voltages i can help

CPU VOLTAGE(V) is set to {AUTO} <----- according to my motherboard auto sets = 0.000(V) min= 0.000(V) , max= 0.302(V)

CPU VTT VOLTAGE(V) is set to {AUTO} <-------- according to my motherboard auto sets= 1.097(V) min= 0.451(V), max= 2.018(V)

GPU VOLTAGE(V) is set to {AUTO} <------------- according to my motherboard auto sets= 0.000(V) min= 0.000(V), max= 0.435(V)

DRAM VOLTAGE(V) is set to {AUTO}<------------according to my motherboard auto sets= 1.645(V) min= 0.978(V), max= 1.898(V)

PCH 1.05(V) is set to {AUTO}<------------------according to my motherboard auto sets= 1.050(V) min= 0.451(V), max= 1.953(V)

A fun fact is that, when i tried to up voltage in *DRAM) seems like it doesnt start at 1.645 it start at 1.608, so the auto is not correct here.

Another fact that I notice about my memory is that manufacturer says its: SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMD4GX3M2A1600C8

But CPU Z recognize as: Max Bandwidth: PC3-10700H (667MHZ) instead of (PC3-12800 (800 MHz))/1600MHz) which is weird o.o

So hope you guy can help me plz! Thanks alot! lemme know if im missing about any option, so i can add more info about my pc.
Date: Feb 17, 2017   


Last videos:

Super hyped about Custom Reservoir
Super hyped about Custom Reservoir
A SoFIA phone exists!
A SoFIA phone exists!
7900X Overclocked to 5GHz
7900X Overclocked to 5GHz
Clicking coming from CPU?
Clicking coming from CPU?
New X399 Motherboards
New X399 Motherboards
SFF and Stylish cases announced today, on Computex Event.
SFF and Stylish cases announced today, on Computex Event.
Intel G4600 Kaby Lake - can't watch 4K60 videos on YouTube
Intel G4600 Kaby Lake - can't watch 4K60 videos on YouTube
how NOT to do a recap
how NOT to do a recap

Cars ·
Travel ·
Pets ·
production-frontend