Forumsee logo
Forumsee » Hardware » General » Read message
RSS: Subscribe to RSS

Low fps need help

Hardware - Lowyat.NET - forum.lowyat.net
I was consistently getting 60-75 fps in Ark before and today I decided to update window due to the meltdown issue.

So I restarted the pc after update and then update the game after that. Before these two updates my gpu utilization is almost at 99% all the time . Now the gpu utilization jump all over the place and the fps is terrible. maximum fps is 50+ and sometimes can drop to 1 fps. I tried in on other games and there are more dips in fps that it usually would have but not as serious as what happen for ark.

So far I tried:

1. uninstall the update

2. uninstall and reinstall the update

3. update gpu driver

4. uninstall and reinstall gpu driver

5. uninstall the game map only as the game file is too big to redownload.

and none of the method work. I didn't see anyone else reporting the issue so I think I am the only one who kena.

What can I do? Pls help me.

edit: my rig is 7700t with gtx1080 and 8gb ram. heaven benchmark seems okay also with 90-99% gpu utilization

This post has been edited by sonyfanzz: Today, 08:20 PM

Attached thumbnail(s)
Date: Jan 8, 2018   


Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more