Forumsee logo
Forumsee » Hardware » Peripherals » Read message
RSS: Subscribe to RSS

Alienware M17x R1(Predell) -...

Printer Accessories & Printer Consumables Forum - forum.printercomparison.com
Hello Everyone!

I have an Alienware M17x R1 Or Predell I believe - that came with Two 260m's and I hope to use a single 5870m. I already purchased the GPU from Ebay and attempted to install it. When I powered up the system, the monitor would not lite for several seconds. Entering Bios after the computer came alive showed that I was running on the 9400 only (integrated graphics). I turned off the integrated graphics and the same thing happened, stuck on integrated graphics. I decided to let the system boot in to windows thinking that the gpu would simply show up within Windows, or at least attempt to install or show up as a unknown device. This did not happen. I attempted to at least view the bios from a DOS usb, but that failed.

I'm aware that Alienware is very picky about hardware - like most laptops. I am a PC Builder, but have not spent much time with Laptops. I'm hoping there is a way to get this card going in this machine. I just recently upgraded the CPU to a qx9300. Its not super fast - not like my tower - but it gets the job done if I want to mess around at a friends out and play some SC2. If any one has any suggestions, I'm open to them. Thanks you!

Kyle

 
Date: Jun 18, 2017   


Last videos:

Xtrfy's new mouse M1
Xtrfy's new mouse M1
Revel/Kinzu question
Revel/Kinzu question
Looks like Silverstone is...
Looks like Silverstone is...
Interesting evaluation of logitech g302 or g303 sensor
Interesting evaluation of logitech g302 or g303 sensor
Mouse vs Graphic Tablet. Tablet Polling rate...
Mouse vs Graphic Tablet. Tablet Polling rate...
n0thing new Logitech mouse?
n0thing new Logitech mouse?
IME 3.0 blinking
IME 3.0 blinking
REVIEW MY NEW DUCKY SHINE 6
REVIEW MY NEW DUCKY SHINE 6

Cars ·
Travel ·
Pets ·
production-frontend