Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

At 700Hz/0.1s JPlay does not sound good in Windows Server 2016

Computer Audio - www.head-fi.org
4 months ago, I gave it a try with Windows Server 2016. Before that, I was running dual pc setup in Windows Server 2012 core on both pc. My daclink was at 700Hz/0.1 sec and for me that was the ultimate sound. I will not go through all the problems that I've had with installing and setting Windows Server 2016 core on both machines and making sure that playback is not interrupted at 700Hz/0.1s. Finally, when all was setup right and I was enjoying continuous playback with the ultimate setting, what was my surprise to discover that the sound somehow was not right. Harsh highs and middles and very flat lows. So, I've decided to listen to Marcin's advice (co-maker of JPay) and set daclink at 1Hz/10s and for now that is the ultimate sound for me. If someone have had that experience, please share it here.

Thank you!

 
Date: May 19, 2017   


Last videos:

Nice Video on PSU Selection
Nice Video on PSU Selection
Corsair A70 Mod | Gaming edition | Diy tech
Corsair A70 Mod | Gaming edition | Diy tech
Windows 10 Loading Screen Artifact
Windows 10 Loading Screen Artifact
AMD Bristol Ridge A8-9600 iGPU gaming test in twenty-five games!
AMD Bristol Ridge A8-9600 iGPU gaming test in twenty-five games!
I really think Asus sucks.
I really think Asus sucks.
A History of Nvidia GeForce
A History of Nvidia GeForce
A History of Nvidia GeForce
A History of Nvidia GeForce
New i5 4690k - Desktop screen tearing.
New i5 4690k - Desktop screen tearing.

Cars ·
Travel ·
Pets ·
production-frontend