Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

At 700Hz/0.1s JPlay does not sound good in Windows Server 2016

Computer Audio - www.head-fi.org
4 months ago, I gave it a try with Windows Server 2016. Before that, I was running dual pc setup in Windows Server 2012 core on both pc. My daclink was at 700Hz/0.1 sec and for me that was the ultimate sound. I will not go through all the problems that I've had with installing and setting Windows Server 2016 core on both machines and making sure that playback is not interrupted at 700Hz/0.1s. Finally, when all was setup right and I was enjoying continuous playback with the ultimate setting, what was my surprise to discover that the sound somehow was not right. Harsh highs and middles and very flat lows. So, I've decided to listen to Marcin's advice (co-maker of JPay) and set daclink at 1Hz/10s and for now that is the ultimate sound for me. If someone have had that experience, please share it here.

Thank you!

 
Date: May 19, 2017   


Last videos:

how NOT to do a recap
how NOT to do a recap
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
my liquid cooler help please
my liquid cooler help please
Relax after a day. . . !
Relax after a day. . . !
Gaming X vs Armor
Gaming X vs Armor
Gaming X vs Armor
Gaming X vs Armor
My CPU is underclocking itself.
My CPU is underclocking itself.

Cars ·
Travel ·
Pets ·
production-frontend