Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

ASRock Z87 power/reset/BIOS lights remain lit

Motherboards Forum - www.tomshardware.com
Hello all! I am new to these forums and am a first-time builder   It was a ton of fun!!

My problem isn't anything major, rather more of a nuisance (as far as I can tell). Once the build was complete and everything was running fine, os installed, etc., the power/reset/BIOS lights all light up while Dr Debug runs through its motions during bootup, eventually turning off. After a week or so, the power/reset/BIOS lights on the mobo (pictured) remain lit constantly, even after powering the pc down. They turn off after flipping the switch on the PSU off, but as long as the pc is plugged in and the PSU is on, then the lights are on. The lights never turn on before a boot, however once the pc has been powered on, they remain on indefinitely until the PSU is turned off.

The mobo came with some optional software, one of which is ASRock A-Tuning. Using this software, there is a "Good Night LED" option which is designed to turn off the HDD and power LEDs on the case. When I turn the LEDs off using this option it also seems to turn off the three lights on the mobo, minus Dr. Debug which still runs during bootup. This is the only solution I've found so far, but I prefer to have the power/HDD LEDs on the case lit instead of off.

I haven't tampered with any BIOS settings or anything before this started happening. Again, I am a new builder, but the only thing I can think of is the CMOS battery, but I haven't thoroughly researched it and would like an opinion from you enthusiast folks on Tom's!

O/S: Windows 8 64-bit

CPU: Intel Core i5 4670k @ 3.4ghz (runs at 3.7-3.8 out of the box)

Mobo: ASRock Z87 Extreme6

RAM: Corsair Vengeance 8GB (2 x 4GB)

PSU: 800w Cooler Master Silent Pro Gold

GPU: EVGA GeForce GTX 760

SSD: Samsung 820 120GB

HDD: Western Digital 1TB

Case: NZXT Phantom 410

-Andy
Date: Sep 19, 2013   


Last videos:

Apple Displaygate/RAMgate
Apple Displaygate/RAMgate
Asus Hero Alpha RGB Sync ?
Asus Hero Alpha RGB Sync ?
Voicemeeter get my voice corrupted when im streaming
Voicemeeter get my voice corrupted when im streaming
i5-6400 3.1 Ghz vs. i5-6400 4.5Ghz w/ GTX1060 2Ghz => CPU bottlenecking explored
i5-6400 3.1 Ghz vs. i5-6400 4.5Ghz w/ GTX1060 2Ghz => CPU bottlenecking explored
i5-6400 3.1 Ghz vs. i5-6400 4.5Ghz w/ GTX1060 2Ghz => CPU bottlenecking explored
i5-6400 3.1 Ghz vs. i5-6400 4.5Ghz w/ GTX1060 2Ghz => CPU bottlenecking explored
XFX clicking noise
XFX clicking noise
Wireshark - not letting me right...
Wireshark - not letting me right...
Can a CPU cause screen bluriness/fuzzy text in games?
Can a CPU cause screen bluriness/fuzzy text in games?

Cars ·
Travel ·
Pets ·
production-frontend