Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

No connectivy with onboard Broadcom BCM5752

Components NICs Forum - www.tomshardware.com
Hello again all. I've recently rebuilt an old HP xw6400 for work. Dual E5345's, 8GB of memory, and Windows 8 Pro. Nice and snappy so far, but I have a bit of an issue. The onboard LAN hardware is a Broadcom BCM5752 and it refuses to do any work whatsoever. I've tested two cables that have worked previously and subsequently after having been tested and neither provided any network/internet access. I thought it was a BIOS setting but Win8 detects the LAN hardware even though it doesn't detect any cables being attached to the port. I then updated to drivers to the latest offerings from Broadcom (which they say are Win8 friendly) and that did not improve the situation.

If anyone can shed some light on this situation, I would be quite happy.

LordHaHa

More about :

connectivy onboard broadcom bcm5752
Date: Oct 2, 2014   


Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more