Forumsee logo
Forumsee » Hardware » Networking » Read message
RSS: Subscribe to RSS

DGN1000 block outgoing packets on mediawiki sites

RangeMax Next Routers - NETGEAR Forums - forum1.netgear.com
Hello to all,

this is my first thread.

I have a problem with my router DGN1000. The firewall blocks some requests to the websites that make use of the MediaWiki software. Initially I thought it was a problem of my website (I wiki area on the web) but then I noticed that the blocking of packets occurs for sites that use the MediaWiki software (mediawiki itself, wikipedia etc).

The pages of mediawiki sites was loaded but some element of the page is lost. For example the Wikieditor toolbox. I discovered block site by Netgear while analyzing the issue with firebug.

Here's an excerpt of the log:

Sun, 2014-03-23 10:37:49 - TCP Packet - Source:192.168.0.5,55697 Destination:xxx-xxx.58.158.serverdedicati.seflow.it,80 - [BLOCK]

Sun, 2014-03-23 10:38:47 - TCP Packet - Source:192.168.0.5,55737 Destination:xxx-xxx.58.158.serverdedicati.seflow.it,80 - [BLOCK]

Sun, 2014-03-23 10:39:18 - TCP Packet - Source:192.168.0.5,55781 Destination:xxx-xxx.58.158.serverdedicati.seflow.it,80 - [BLOCK]

Sun, 2014-03-23 10:39:21 - TCP Packet - Source:192.168.0.5,55783 Destination:xxx-xxx.58.158.serverdedicati.seflow.it,80 - [BLOCK]

Sun, 2014-03-23 10:39:40 - TCP Packet - Source:192.168.0.5,55791 Destination:xxx-xxx.58.158.serverdedicati.seflow.it,80 - [BLOCK]

Sun, 2014-03-23 10:44:44 - TCP Packet - Source:192.168.0.5,55899 Destination:bits-lb.esams.wikimedia.org,80 - [BLOCK]

Sun, 2014-03-23 10:58:54 - TCP Packet - Source:192.168.0.5,56302 Destination:bits-lb.esams.wikimedia.org,80 - [BLOCK]

Sun, 2014-03-23 10:59:08 - TCP Packet - Source:192.168.0.5,56310 Destination:bits-lb.esams.wikimedia.org,80 - [BLOCK]

Sun, 2014-03-23 11:02:06 - TCP Packet - Source:192.168.0.5,56350 Destination:bits-lb.esams.wikimedia.org,80 - [BLOCK]

Sun, 2014-03-23 11:02:09 - TCP Packet - Source:192.168.0.5,56354 Destination:bits-lb.esams.wikimedia.org,80 - [BLOCK]

A few notes:

- Firewall rules are the default

- There is not any blocked website

- I made the default reset the router but nothing has changed

- Last firmware onboard: 1.1.00.45_ww

Any ideas?

Thank you!
Date: Mar 25, 2014   


Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more