Forumsee logo
Forumsee » Hardware » Laptops » Read message
RSS: Subscribe to RSS

8Gb Ram installed (4gb reserved to...

Laptop Support - Tech Support Forum - www.techsupportforum.com
Hello TFS team, Happy new year!

I have a weird issue, for some reason I cant use all my 8GB ram.

I tried to fix it through /msconfig and nothing happened.

I also checked if BIOS recognises my RAM and it's just fine, Im so confused IDK what to do..

My Rams are (2x2gb) 1600MHz Kingston & (1x4gb) 1600 Mhz Kingston, both same CAS and other stuff, everything worked fine in the past until last 3 days.

The only solution Im thinking at the moment is to reinstall windows, but before I do that I'd like to know if there is anything else to try.
Date: Jan 11, 2017   


Last videos:

ASUS ZenBook 3 Deluxe - Anyone buying?
ASUS ZenBook 3 Deluxe - Anyone buying?
Has anyone run an external desktop graphics card before?
Has anyone run an external desktop graphics card before?
Help! OC eMachines eM350 intel atom n450 for better performance
Help! OC eMachines eM350 intel atom n450 for better performance
Help! OC eMachines eM350 intel atom n450 for better performance
Help! OC eMachines eM350 intel atom n450 for better performance
Handheld Windows 10 Gaming
Handheld Windows 10 Gaming
Acer Aspire E5-571g pixels turning on an off
Acer Aspire E5-571g pixels turning on an off
Overclocking my 950m
Overclocking my 950m
Openflex Boardview: New boardview software
Openflex Boardview: New boardview software

Cars ·
Travel ·
Pets ·
production-frontend