Forumsee logo
Forumsee » Hardware » Peripherals » Read message
RSS: Subscribe to RSS

TBird issue

Printer Support - Tech Support Forum - www.techsupportforum.com
Thrunderbird ver 52.2.1 (32bit) has been working fine since I set it up. You all may remember my confusion here. :) anyway this afternoon out of no where it asked me for my password to send an email. It still receives no problem but it won't send unless I enter the password.

All settings are correct as far as I can tell by the Tbird site for my provider. As I recall it there is an automatic setup for Comcast.

I ran update and scanned with Spybot and immunized. I then updated and scanned with Comodo. I fixed all the things Spybot found and Comodo found nothing. I restarted.

I attempted a couple test emails again, same result. I gave in and entered the password and my email sent. I tried a test again to see if it was fixed and it asked me for the password again.

What is going on? Searching results make it seem this is a common sort of event as far back as 11 years ago. I found no solution that is not covered in what I mentioned doing above.
Date: Aug 13, 2017   


Last videos:

G403 Grey Holder to Shell
G403 Grey Holder to Shell
Thoughts on Thermaltake TteSports Ventus R?
Thoughts on Thermaltake TteSports Ventus R?
Xtrfy's new mouse M1
Xtrfy's new mouse M1
Revel/Kinzu question
Revel/Kinzu question
Looks like Silverstone is...
Looks like Silverstone is...
Interesting evaluation of logitech g302 or g303 sensor
Interesting evaluation of logitech g302 or g303 sensor
Mouse vs Graphic Tablet. Tablet Polling rate...
Mouse vs Graphic Tablet. Tablet Polling rate...
n0thing new Logitech mouse?
n0thing new Logitech mouse?

Cars ·
Travel ·
Pets ·
production-frontend