Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Metallic, distorted sound when headset in use only

Sound Cards and Computer Audio - www.overclock.net
I ran into an odd issue as of late and hope you might be able to help me identify the root cause.

Roughly a week ago when I booted up my machine I noticed extreme metallic, distorted sound coming out of my headset (Sennheiser PC360).

I tried a couple of things and here are my findings so far:

- The same kind of messed up sound comes out of my (cheap stereo) boxes for as long as the headset is plugged in additionally, if I only have the stereo boxes plugged in the sound is fine (also both front or rear work)

- It doesn't matter if I use the 3.5 mm jacks on the front or rear - both give the same result

- Using another 3.5 mm jack headphone or even simple earplugs also give the same sound

- Checking only for similar cases more often they recommend checking the DPC latency which i did but can kinda rule out as usually at/below 500 ?s

- Also reinstalling drivers didn't do anything

I am rather close to reinstall W10 to rule software out as cause at that point. '); }
Date: Jan 11, 2017   


Last videos:

internet growth question
internet growth question
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Thermal paste 'upgrade' to GPU's...worth the hassle?
Thermal paste 'upgrade' to GPU's...worth the hassle?
RX 500 ad video from AMD
RX 500 ad video from AMD
Cannot tell if CPU or Mobo is DEAD
Cannot tell if CPU or Mobo is DEAD
Pump Resivour
Pump Resivour
R.I.P. Jimmy Beaumont
R.I.P. Jimmy Beaumont

Cars ·
Travel ·
Pets ·
production-frontend