Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Help ASUS Z170-A

Intel Motherboards - www.overclock.net
Today I was making a small adjustment to the voltage settings for vccio & sa in the bios for my motherboard. After the adjustment the board does not go through the post checking of components as it typically would. All the fans just spin which are all wired to the board including the CPU. Just a black screen with no way to reset the bios back to default. I tried removing CMOS and resetting with jumper. Not sure if the board or cpu were somehow damaged. Hopefully someone can point me in the right direction.

Edited by decompiled - Today at 2:12 pm '); }
Date: Jul 17, 2017   


Last videos:

Power Supply teardown - Be Quiet E6-500w - youtube vid
Power Supply teardown - Be Quiet E6-500w - youtube vid
Power Supply teardown - Be Quiet E6-500w - youtube vid
Power Supply teardown - Be Quiet E6-500w - youtube vid
Cryorig H7 way loose on Asus Crosshair VI Hero.
Cryorig H7 way loose on Asus Crosshair VI Hero.
Ryzen Overclock Causing Windows to Crash?
Ryzen Overclock Causing Windows to Crash?
Only Asus gaming motherboard has real auto tuning OC out of all brands?
Only Asus gaming motherboard has real auto tuning OC out of all brands?
Look like Ryzen 3 gaming potential is far behind comparing to latest i3
Look like Ryzen 3 gaming potential is far behind comparing to latest i3
AMD ThreadRipper/Ryzen-9 info
AMD ThreadRipper/Ryzen-9 info
AMD ThreadRipper/Ryzen-9 info
AMD ThreadRipper/Ryzen-9 info

Cars ·
Travel ·
Pets ·
production-frontend