Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Board won't POST w/ H700 PCIE, will boot w/ any other card...

Intel Motherboards - www.overclock.net
Hey all! Pulling my hair with this issue and can't seem to get to the bottom of it - any help would be much appreciated!

I have a GA-H61N-USB3 board that won't POST with a H700 PCIE 2x8 card installed (Peggy in my sig).

The H700 is confirmed working in my two other sig rigs (PCs boot, RAID BIOS loads and can be configured, OS recognizes card, etc).

I initially just swapped my (previously installed with no issues) LSI 9750-4i, but the board would not POST after the change.

I thought it was a short with the power switch (common issue with Node 304), but using the screwdriver method to boot didn't work either.

I removed the motherboard from the chassis and tried again with only CPU and motherboard power (no other peripherals) - no luck. The board still works without any PCIE card, with my 9750-4i (both RAID cards are PCIE 2x8), a GT 440, GTX 470, and GTX 970...

Both motherboard and RAID BIOS are up to date, tried without CMOS battery, tried multiple PSUs, physically raised motherboard from desk by sides and booted to see if it was a short, cleaned PCIE with canned air... No weird boot lights or anything - the system just won't POST!

No CMOS speaker around unfortunately, so I haven't tried that, but if it's booting with other cards...

Any ideas on what might be going on here? Maybe something I'm forgetting?

Edited by claes - Today at 11:57 am '); }
Date: May 19, 2017   


Last videos:

how NOT to do a recap
how NOT to do a recap
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
Overclock BIOSTAR H55 A+ v6.3 + Xeon X3440 2.5 @ 3.8 GHz
my liquid cooler help please
my liquid cooler help please
Relax after a day. . . !
Relax after a day. . . !
Gaming X vs Armor
Gaming X vs Armor
Gaming X vs Armor
Gaming X vs Armor
My CPU is underclocking itself.
My CPU is underclocking itself.

Cars ·
Travel ·
Pets ·
production-frontend