Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

cpu temps throuh the roof on watercooled rig

Intel CPUs - www.overclock.net
Hi guys,

I just reassembled my system after a deep clean of my loop and all the components, upgrading to skylake i5 6600K and MSI z170 in the process.

I have the EK Supremacy EVO cpu block, and before i reassembled i could not even surpass 60c under load

Now it idles around this temp, and as soon as i do anything, including just installing something, it shoots up to close to a 100c.

I am assuming this would indicate that something is very off here.

I have quite a large res, feeding my swiftech mcp655 pump, which goes straight to the cpu ---> radiator--->double GPU----> another radiator and then into the reservour again.

My gpus are idling at 26c so obviously the WC is doing its job on those.

I have no idea what could be wrong, i cleaned the block and attached it firmly to the cpu.

Could this be a bad chip or what could be wrong? I just don't get it.

Any help would be appreciated as I can do absolutely nothing now.

Edited by latprod - Today at 1:11 am '); }
Date: Feb 17, 2017   


Last videos:

Corsair A70 Mod | Gaming edition | Diy tech
Corsair A70 Mod | Gaming edition | Diy tech
Windows 10 Loading Screen Artifact
Windows 10 Loading Screen Artifact
AMD Bristol Ridge A8-9600 iGPU gaming test in twenty-five games!
AMD Bristol Ridge A8-9600 iGPU gaming test in twenty-five games!
I really think Asus sucks.
I really think Asus sucks.
A History of Nvidia GeForce
A History of Nvidia GeForce
A History of Nvidia GeForce
A History of Nvidia GeForce
New i5 4690k - Desktop screen tearing.
New i5 4690k - Desktop screen tearing.
New i5 4690k - Desktop screen tearing.
New i5 4690k - Desktop screen tearing.

Cars ·
Travel ·
Pets ·
production-frontend