Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Crosshair Hero VI shutdown and restart problem- Help....

AMD Motherboards - www.overclock.net
Hi all

Well I think I have a defective motherboard. After 3days of working flawlessly suddenly it does not shut down anymore. When shutting down it immediately loops back to restart mode. Funny thing is I can get it to sleep perfectly good, with hybrid power mode disabled (admin cmd powercfg -h off) !

I have reinstalled win10 but the problem persists. This happens also at low level with no op installed - if I have it with no power at all and just turn on the power supply switch the system starts immediately instead of waiting for me to press the power button. And if I forced it to shutdown with the power button this will not turn it back on, I have to switch off and on the power supply and then again it starts by itself.

tried using a different power supply cpu cable, , take out the reset and power mb connectors, and any other action I can think of

Has this happened to anyone ? What do you think should I rma the mb ?

Edited by ninogui - Today at 9:08 am '); }
Date: Jun 19, 2017   


Last videos:

Cannot tell if CPU or Mobo is DEAD
Cannot tell if CPU or Mobo is DEAD
Pump Resivour
Pump Resivour
R.I.P. Jimmy Beaumont
R.I.P. Jimmy Beaumont
EK D5 clicking noise
EK D5 clicking noise
Kaby Lake still faster in most games?
Kaby Lake still faster in most games?
Hi all quick question regarding flushing radiators, 1 or 5 micron filter?
Hi all quick question regarding flushing radiators, 1 or 5 micron filter?
"Are Quad-core CPUs dead in 2017?"
"Are Quad-core CPUs dead in 2017?"
"Are Quad-core CPUs dead in 2017?"
"Are Quad-core CPUs dead in 2017?"

Cars ·
Travel ·
Pets ·
production-frontend