Forumsee logo
Forumsee » Hardware » General » Read message
RSS: Subscribe to RSS

First time OC on first AMD build

AMD - General - www.overclock.net
Hi guys first time builder and also my first time oveclocking. I have read most of the guides I can find and I am still unsure as to how to continue stress testing. I am running my Ryzen 7 1700 at 4 GHZ 1.4 volts with an offset of .0062V with LLC set to level 3. My SOC is fixed at 1.1V and DDR4 is XMP profile with 3200 16-18-18-36 at 1.35V in BIOS. I only ran AIDA64 for about 8:30 min and Cinebench did not crash either. As far as I can tell, AIDA64 uses my motherboard CPU core voltage and HWinfo seems to read both mobo and cpu. I am unsure as to why AIDA jumps from reading 1.406 to 1.424V on the CPU core, but HWinfo seems to read different. Should I be using another monitoring tool for my voltage?

My temperatures seemed to cap out around 7 minutes at about 68 C max on the cpu core and my VRMs (according to HWinfo) stayed around 55C. What would you guys suggest I do next?

'); }
Date: Jan 9, 2018   


Last videos:

Steelseries Rival 600
Steelseries Rival 600
Replacing Nvidia 980M with GTX 1070
Replacing Nvidia 980M with GTX 1070
Instrumental request :)
Instrumental request :)
Intel Optane 900d
Intel Optane 900d
Old Machine Mod
Old Machine Mod
Occasional problem with YouTube on desktop Windows
Occasional problem with YouTube on desktop Windows
Pump Resivour
Pump Resivour
Life Videos Youtube
Life Videos Youtube
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more