Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Samsung 840 EVO Firmware EXT0BB6Q: No more RAPID mode?

Storage Forum - www.tomshardware.co.uk
I just updated my Samsung 840 EVO to firmware EXT0BB6Q and was immediately greeted with problems. I did it using magician, which had me disable Rapid mode to flash, and then it began its process and turned off. I turned my PC back on, and it would no longer flash. I did this a couple times to no avail and then I was greeted with a " Previous boot failed do you want to start without quick boot (which I have had enabled in BIOS). I said sure why not, and viola it worked after doing a start-up repair (actually after trying it 2 times with it enabled). So now I'm in magician, and I have the updated firmware number, the new Data security options, and actually much better IOPS (with marginally worse Read/Write). I go to RAPID Mode and there is no disk for me to select in the drop down and enable RAPID mode. Has it been disabled? Or is it always on? Anyone have similar problems? Figured I'd ask you guys, the best forum on the web.
Date: Dec 10, 2013   


Last videos:

Evaporative cooling tower
Evaporative cooling tower
My pump keeps making bubbles / noise
My pump keeps making bubbles / noise
Always fun to see an heatpipe vs a solid copper rod in action.
Always fun to see an heatpipe vs a solid copper rod in action.
x299 why so slow?
x299 why so slow?
AdoredTV Threadripper Unboxing
AdoredTV Threadripper Unboxing
Power Supply teardown - Be Quiet E6-500w - youtube vid
Power Supply teardown - Be Quiet E6-500w - youtube vid
Power Supply teardown - Be Quiet E6-500w - youtube vid
Power Supply teardown - Be Quiet E6-500w - youtube vid
Cryorig H7 way loose on Asus Crosshair VI Hero.
Cryorig H7 way loose on Asus Crosshair VI Hero.

Cars ·
Travel ·
Pets ·
production-frontend