Forumsee logo
Forumsee » Hardware » Computer Components » Read message
RSS: Subscribe to RSS

Problems Using DBAN

CPUs Forum - www.tomshardware.co.uk
Hi everyone - not sure if this is the right forum to publish this question, but here goes....

I'm using DBAN on an old hard drive - I start the process, and about 10 minutes into it my monitor goes blank, and nothing will wake it up. If I turn off the monitor and turn it back on, I get a "No Signal" message - so I cannot monitor the status of the wiping.

Also - this is probably related, but not sure why - when the monitor goes dark, the fan on the computer goes into high gear.

The computer is a Dell XPS 420, the monitor is Acer (let me know if you need other specs) - any ideas what is causing this, and how to fix it?

Thanks,

Tom
Date: Dec 31, 2013   



Last videos:

(Youtube video)?My pchifi vs vinyl+klangfilm
(Youtube video)?My pchifi vs vinyl+klangfilm
(Youtube video)?My pchifi vs vinyl+klangfilm
(Youtube video)?My pchifi vs vinyl+klangfilm
Why does the intel g3258 beat the amd athlon x4 860k in performance?
Why does the intel g3258 beat the amd athlon x4 860k in performance?
New Pascal Titan X?
New Pascal Titan X?
Digital Foundry: DX12 faceoff between GTX 1060 and AMD 480
Digital Foundry: DX12 faceoff between GTX 1060 and AMD 480
MSI 970 Gaming Setup Help
MSI 970 Gaming Setup Help
gtx970 vs. rx480 Doom.. peculiar image quality discrepency
gtx970 vs. rx480 Doom.. peculiar image quality discrepency
Async Compute Explained
Async Compute Explained

Cars ·
Travel ·
Pets ·
production-frontend