Forumsee logo
Forumsee » Hardware » General » Read message
RSS: Subscribe to RSS

blurry/fuzzy text/images on new pc

Computer Help - AnandTech Forums - forums.anandtech.com
a couple of days ago i managed to built my new pc, but as the title say i'm getting stuck with blurry text and shitty quality images/videos

this is my build:

- Intel Core i5-7500 3.4GHz 6MB

- MSI H270 PC Mate

- Corsair VS550 CP-9020097

- GIGABYTE NVIDIA GeForce GTX 1050 Ti WINDFORCE OC 4 G 4 GB

- Ballistix Sport LT 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) DR x8 DIMM 288-Pin

- Samsung MZ-75E250B/EU SSD 850 EVO, 250 GB

- wd blue 1tb hd

here what i'ave done so far:

installed win 10 64, tried it on the new monitor (AOC e2460Sh) but i was uncofortable with the image quality and the formet (i'm used to 16:10), so i switched to a philips 220V4LSB because it was more similar to my older philips 190cw (yeah it's probably bad but i was uncofortable with a 24 inch 16/9 and could not afford a better one, still looks decent on old pc), while i was waiting for the other monitor i tried the new pc on the older monitor with a vga-dp adapter (aoc was connected with a hdmi cable) but image was still bad, so i tried checking both monitors with my old pc with vga-dvi-i cable, and they both looked good (yeah, even with vga cable image was much better), i even tried usimng the aoc with the vga-dp cable but still bad quality imange.

the new monitor finally arrived and i tried that as well, with vga-dp cable and with a dvi-d cable, again shitty quality on new pc and good quality on the old one, that makes 5 cables and 3 monitors, all the monitors looks better on the old pc but have blurry image on the new one.

so i tried with a different OS, maybe it was just win 10 (i have 7 32 bit on the old pc) so i downloaded 7 64 bit, managed to install it (not without issues...) aaaand...the image is still bad, it may look less bad than win 10, but still bad

note: win 10 is on the ssd while win 7 is on wd hd

since my mobo had an integrated vga i tried that too, after removing the pci vga, but nothing changed...i tried using 1 one ram switching slots, tried with both of them, but nothing change

i forgot to mention i tried with both os with different dpi settings, tried win 10 dpi fix, tried with cleartype, both enabled and disabled (on my old pc it looks better with that disabled on all the monitors)

ah obviusly all the monitors are running at native resolution and at 60hz on both the machines, i also tried cleaning the drivers with ddu and reinstall them, on both win 7 and 10

i'm running out of ideas...halp

 
Date: Oct 12, 2017   


Last videos:

Monitor Stand for 2x 27"
Monitor Stand for 2x 27"
Life Videos Youtube
Life Videos Youtube
Eizo, a very vert detailed review ever!
Eizo, a very vert detailed review ever!
Is It Normal that the Audio Input Acts Like A Antenna
Is It Normal that the Audio Input Acts Like A Antenna
Hide any folder from computer...
Hide any folder from computer...
295X2 losing display?
295X2 losing display?
AMD Vega Reviews
AMD Vega Reviews
AMD Vega Reviews
AMD Vega Reviews

Cars ·
Travel ·
Pets ·
production-frontend